Firefoxでバージョンが合わないアドオンを強制的に有効にするツール Nighty Tester ToolsフリーソフトとPCツール

TOP | RSS | ABOUT | Add to google | Add to Yahoo! bookmark

Firefoxでバージョンが合わないアドオンを強制的に有効にするツール Nighty Tester Tools

Nighty Tester Tools

Nighty%20Tester%20Tools.JPG

Firefox3.5がリリースされ、早くなったというふれこみでしたので早速バージョンアップしました。
体感できるほどの速度向上がありFirefox3.5自体には満足です。
が、アドオンが全滅に近い状態・・・・

そこでNighty Tester Toolsを使って、過去バージョンでしか認証されていないアドオンを強制的に有効にしてみます。

◆Nighty Tester Toolsのダウンロード
こちらからダウンロードできます


◆Nighty Tester Toolsの設定
 ・アドオンの画面を開くと右下に「Override all compatibility」ボタンが表示されますので押します
Nighty%20Tester%20Tools2.JPG

 ・バージョン違いで無効になっているアドオンが表示されますので「Force install」を押すと完了です
Nighty%20Tester%20Tools3.JPG